Wherehouse - Takealot API Structure Change – Incident details

All systems operational

Takealot API Structure Change

Resolved
Degraded performance
Started over 2 years agoLasted 1 day

Affected

Wherehouse Connectors Service

Degraded performance from 4:30 AM to 7:30 AM

Updates
  • Resolved
    Resolved

    We just resolved the issue! All order backlogs have been processed.

  • Identified
    Identified

    Takealot has gone live with a structural change in their API which prevents all Takealot Order Connectors from ingesting.