Wherehouse - Syncing & Repricing – Incident details

All systems operational

Syncing & Repricing

Resolved
Partial outage 50 %
Started 10 days agoLasted 1 day

Affected

Wherehouse Connectors Service

Partial outage from 11:30 PM to 4:54 AM

Updates
  • Resolved
    Resolved

    Yesterday at 13:30 we experienced an outage affecting syncing and repricing across multiple accounts. This was caused by downtime on partner platforms combined with an error in our handling, which led to server instability.

    The issue has been resolved. Repricing and syncing are running normally. Order syncing is processing backlogs and may take 1–2 hours to fully catch up.

    We are improving our monitoring to detect partial disruptions sooner and prevent similar incidents in the future.

    We apologise for the disruption and appreciate your patience.

  • Investigating
    Investigating

    We are currently investigating an issue affecting syncing and repricing across multiple accounts. Early indications suggest instability linked to downtime on some partner platforms.

    Our team is working to identify the root cause and restore full functionality as quickly as possible.

    Further updates will follow as we learn more.